• Severity Rating • Fix Information • Vulnerable Software Versions • SCAP Mappings
ERROR: 'CVE-2014-1000' is valid CVE-ID syntax, but it should not be used in any product, database, or advisory.

Please check the source that provided this CVE-ID. The source may have accidentally removed extra digits at the end of the intended ID, and accidentally produced this unusable ID. For example, CVE-2014-10006, CVE-2014-10003, or other IDs could have been accidentally truncated to CVE-2014-1000.

For more information on important changes to the CVE ID syntax, and the protection block that includes CVE-2014-1000, see