• Severity Rating • Fix Information • Vulnerable Software Versions • SCAP Mappings
Multiple cross-site scripting (XSS) vulnerabilities in McAfee ePolicy Orchestrator 4.6.6 and earlier, and the ePO Extension for the McAfee Agent (MA) 4.5 through 4.6, allow remote attackers to inject arbitrary web script or HTML via the (1) instanceId parameter core/; (2) instanceId or (3) monitorUrl parameter to console/; uid parameter to (4) ComputerMgmt/ or (5) ComputerMgmt/; (6) uid, (7), or (8) ajaxMode parameter to ComputerMgmt/; or (9) uid, (10), or (11) ajaxMode parameter to ComputerMgmt/
Note: References are provided for the convenience of the reader to help distinguish between vulnerabilities. The list is not intended to be complete.
Date Entry Created
20130721 Disclaimer: The entry creation date may reflect when the CVE-ID was allocated or reserved, and does not necessarily indicate when this vulnerability was discovered, shared with the affected vendor, publicly disclosed, or updated in CVE.
Phase (Legacy)
Assigned (20130721)
Votes (Legacy)
Comments (Legacy)
Proposed (Legacy)
This is an entry on the CVE list, which standardizes names for security problems.