Incomplete blacklist vulnerability in index.php in phpMyAdmin 2.8.0
through 2.9.2 allows remote attackers to conduct cross-site scripting
(2) table parameter value followed by an uppercase </SCRIPT> end tag,
which bypasses the protection against lowercase </script>.
Note:References are provided for the convenience of the reader to help distinguish between vulnerabilities. The list is not intended to be complete.
BUGTRAQ:20070307 xss in phpmyadmin >=2.8.0 and < 2.10.0
Disclaimer: The entry creation date may reflect when
the CVE-ID was allocated or reserved, and does not
necessarily indicate when this vulnerability was
discovered, shared with the affected vendor, publicly
disclosed, or updated in CVE.
This is an entry on the CVE
list, which standardizes names for security