CVE-ID

CVE-2003-0658

• Severity Rating • Fix Information • Vulnerable Software Versions • SCAP Mappings
Description
Docview before 1.1-18 in Caldera OpenLinux 3.1.1, SCO Linux 4.0, OpenServer 5.0.7, configures the Apache web server in a way that allows remote attackers to read arbitrary publicly readable files via a certain URL, possibly related to rewrite rules.
References
Note: References are provided for the convenience of the reader to help distinguish between vulnerabilities. The list is not intended to be complete.
  • CALDERA:CSSA-2003-016.0
  • CALDERA:CSSA-2003-018.0
  • CALDERA:CSSA-2003-021.0
  • CALDERA:CSSA-2003-022.0
Date Entry Created
20030806 Disclaimer: The entry creation date may reflect when the CVE-ID was allocated or reserved, and does not necessarily indicate when this vulnerability was discovered, shared with the affected vendor, publicly disclosed, or updated in CVE.
Phase (Legacy)
Assigned (20030806)
Votes (Legacy)
Comments (Legacy)
Proposed (Legacy)
N/A
This is an entry on the CVE list, which standardizes names for security problems.