CVE-ID

CVE-2002-1473

• Severity Rating • Fix Information • Vulnerable Software Versions • SCAP Mappings
Description
Multiple buffer overflows in lp subsystem for HP-UX 10.20 through 11.11 (11i) allow local users to cause a denial of service and possibly execute arbitrary code.
References
Note: References are provided for the convenience of the reader to help distinguish between vulnerabilities. The list is not intended to be complete.
Date Entry Created
20030205 Disclaimer: The entry creation date may reflect when the CVE-ID was allocated or reserved, and does not necessarily indicate when this vulnerability was discovered, shared with the affected vendor, publicly disclosed, or updated in CVE.
Phase (Legacy)
Proposed (20030317)
Votes (Legacy)
ACCEPT(3) Armstrong, Cole, Green
NOOP(1) Cox
REVIEWING(1) Christey
Comments (Legacy)
 Christey> In 2003, the "disable" command was reported to have a
   vuln. that was fixed by the HP advisory in this candidate:
   
   BUGTRAQ:20030213 HPUX disable buffer overflow vulnerability
   URL:http://www.securityfocus.com/archive/1/311791
   
   BUGTRAQ:20030214 HPUX disable buffer overflow vulnerability
   URL:http://www.securityfocus.com/archive/1/311915
   
   Should CVE-2002-1473 be updated to include this later-reported
   issue?  Or should it gets its own ID?

Proposed (Legacy)
20030317
This is an entry on the CVE list, which standardizes names for security problems.