CVE-ID

CVE-2002-1292

• Severity Rating • Fix Information • Vulnerable Software Versions • SCAP Mappings
Description
The Microsoft Java virtual machine (VM) build 5.0.3805 and earlier, as used in Internet Explorer, allows remote attackers to extend the Standard Security Manager (SSM) class (com.ms.security.StandardSecurityManager) and bypass intended StandardSecurityManager restrictions by modifying the (1) deniedDefinitionPackages or (2) deniedAccessPackages settings, causing a denial of service by adding Java applets to the list of applets that are prevented from running.
References
Note: References are provided for the convenience of the reader to help distinguish between vulnerabilities. The list is not intended to be complete.
Date Entry Created
20021113 Disclaimer: The entry creation date may reflect when the CVE-ID was allocated or reserved, and does not necessarily indicate when this vulnerability was discovered, shared with the affected vendor, publicly disclosed, or updated in CVE.
Phase (Legacy)
Modified (20050510)
Votes (Legacy)
ACCEPT(3) Cole, Green, Wall
NOOP(2) Christey, Cox
Comments (Legacy)
 Christey> Why is MS02-069 included here?  This CAN is not mentioned in
   the bulletin.

Proposed (Legacy)
20030317
This is an entry on the CVE list, which standardizes names for security problems.