CVE-ID

CVE-2002-0717

• Severity Rating • Fix Information • Vulnerable Software Versions • SCAP Mappings
Description
PHP 4.2.0 and 4.2.1 allows remote attackers to cause a denial of service and possibly execute arbitrary code via an HTTP POST request with certain arguments in a multipart/form-data form, which generates an error condition that is not properly handled and causes improper memory to be freed.
References
Note: References are provided for the convenience of the reader to help distinguish between vulnerabilities. The list is not intended to be complete.
Date Entry Created
20020722 Disclaimer: The entry creation date may reflect when the CVE-ID was allocated or reserved, and does not necessarily indicate when this vulnerability was discovered, shared with the affected vendor, publicly disclosed, or updated in CVE.
Phase (Legacy)
Proposed (20020726)
Votes (Legacy)
ACCEPT(5) Armstrong, Baker, Cole, Cox, Frech
NOOP(2) Christey, Foat
REVIEWING(1) Wall
Comments (Legacy)
 Christey> BID:5278
   URL:http://www.securityfocus.com/bid/5278
   HP:HPSBUX0208-207
   URL:http://online.securityfocus.com/advisories/4362

Proposed (Legacy)
20020726
This is an entry on the CVE list, which standardizes names for security problems.