• Severity Rating • Fix Information • Vulnerable Software Versions • SCAP Mappings
Vulnerability in lsmcode in unknown versions of AIX, possibly related to a usage error.
Note: References are provided for the convenience of the reader to help distinguish between vulnerabilities. The list is not intended to be complete.
Date Entry Created
20020131 Disclaimer: The entry creation date may reflect when the CVE-ID was allocated or reserved, and does not necessarily indicate when this vulnerability was discovered, shared with the affected vendor, publicly disclosed, or updated in CVE.
Phase (Legacy)
Proposed (20020131)
Votes (Legacy)
ACCEPT(4) Armstrong, Baker, Cole, Green
MODIFY(2) Bollinger, Frech
NOOP(2) Foat, Wall
Comments (Legacy)
 Bollinger> Affects AIX 4.3 with bos.diag.util versions less than and AIX 5.1 with bos.diag.util versions less than
   The 4.3 APAR is IY22255 and the 5.1 APAR is IY22266.
 CHANGE> [Frech changed vote from REVIEWING to MODIFY]
 Frech> XF:aix-lsmcode-usage-error(8714) 

Proposed (Legacy)
This is an entry on the CVE list, which standardizes names for security problems.