• Severity Rating • Fix Information • Vulnerable Software Versions • SCAP Mappings
Oracle listener between Oracle 9i and Oracle 8.0 allows remote attackers to cause a denial of service via a malformed connection packet that contains an incorrect requester_version value that does not match an expected offset to the data.
Note: References are provided for the convenience of the reader to help distinguish between vulnerabilities. The list is not intended to be complete.
Date Entry Created
20010613 Disclaimer: The entry creation date may reflect when the CVE-ID was allocated or reserved, and does not necessarily indicate when this vulnerability was discovered, shared with the affected vendor, publicly disclosed, or updated in CVE.
Phase (Legacy)
Modified (20020223-01)
Votes (Legacy)
ACCEPT(4) Armstrong, Cole, Stracener, Ziese
MODIFY(1) Frech
NOOP(2) Foat, Wall
Comments (Legacy)
 Frech> XF:oracle-listener-incorrect-version-dos(6714)

Proposed (Legacy)
This is an entry on the CVE list, which standardizes names for security problems.