CVE-ID

CVE-2001-0273

• Severity Rating • Fix Information • Vulnerable Software Versions • SCAP Mappings
Description
pgp4pine Pine/PGP interface version 1.75-6 does not properly check to see if a public key has expired when obtaining the keys via Gnu Privacy Guard (GnuPG), which causes the message to be sent in cleartext.
References
Note: References are provided for the convenience of the reader to help distinguish between vulnerabilities. The list is not intended to be complete.
Date Entry Created
20010404 Disclaimer: The entry creation date may reflect when the CVE-ID was allocated or reserved, and does not necessarily indicate when this vulnerability was discovered, shared with the affected vendor, publicly disclosed, or updated in CVE.
Phase (Legacy)
Modified (20050509)
Votes (Legacy)
MODIFY(1) Frech
NOOP(3) Cole, Wall, Ziese
REVIEWING(1) Bishop
Comments (Legacy)
 Frech> XF:pgp4pine-expired-keys(6135)

Proposed (Legacy)
20010404
This is an entry on the CVE list, which standardizes names for security problems.