• Severity Rating • Fix Information • Vulnerable Software Versions • SCAP Mappings
Buffer overflow in Netscape SmartDownload 1.3 allows remote attackers (malicious web pages) to execute arbitrary commands via a long URL.
Note: References are provided for the convenience of the reader to help distinguish between vulnerabilities. The list is not intended to be complete.
Date Entry Created
20010402 Disclaimer: The entry creation date may reflect when the CVE-ID was allocated or reserved, and does not necessarily indicate when this vulnerability was discovered, shared with the affected vendor, publicly disclosed, or updated in CVE.
Phase (Legacy)
Proposed (20010524)
Votes (Legacy)
ACCEPT(3) Baker, Cole, Williams
MODIFY(1) Frech
NOOP(4) Christey, Renaud, Wall, Ziese
Comments (Legacy)
 Frech> XF:netscape-smartdownload-sdph20-bo(6403)
 Christey> BUGTRAQ:20010418 Netscape SmartDownload 1.3 Buffer Overflow Vulnerability
   Add sdph20.dll as affected component in description, as
   indicated by above post.
 Christey> Consider adding BID:2615

Proposed (Legacy)
This is an entry on the CVE list, which standardizes names for security problems.