CVE-ID

CVE-2000-0724

• Severity Rating • Fix Information • Vulnerable Software Versions • SCAP Mappings
Description
The go-gnome Helix GNOME pre-installer allows local users to overwrite arbitrary files via a symlink attack on various files in /tmp, including uudecode, snarf, and some installer files.
References
Note: References are provided for the convenience of the reader to help distinguish between vulnerabilities. The list is not intended to be complete.
Assigning CNA
N/A
Date Entry Created
20000919 Disclaimer: The entry creation date may reflect when the CVE-ID was allocated or reserved, and does not necessarily indicate when this vulnerability was discovered, shared with the affected vendor, publicly disclosed, or updated in CVE.
Phase (Legacy)
Proposed (20000921)
Votes (Legacy)
ACCEPT(2) Cole, Levy
MODIFY(1) Frech
NOOP(2) Christey, Wall
Comments (Legacy)
 Christey> XF:go-gnome-preinstaller-symlink(5161)
 Frech> XF:go-gnome-preinstaller-symlink(5161)

Proposed (Legacy)
20000921
This is an entry on the CVE list, which standardizes names for security problems.