CVE-ID

CVE-2000-0589

• Severity Rating • Fix Information • Vulnerable Software Versions • SCAP Mappings
Description
SawMill 5.0.21 uses weak encryption to store passwords, which allows attackers to easily decrypt the password and modify the SawMill configuration.
References
Note: References are provided for the convenience of the reader to help distinguish between vulnerabilities. The list is not intended to be complete.
Assigning CNA
N/A
Date Entry Created
20000719 Disclaimer: The entry creation date may reflect when the CVE-ID was allocated or reserved, and does not necessarily indicate when this vulnerability was discovered, shared with the affected vendor, publicly disclosed, or updated in CVE.
Phase (Legacy)
Proposed (20000719)
Votes (Legacy)
ACCEPT(3) Frech, Levy, Magdych
NOOP(3) Cole, LeBlanc, Wall
Comments (Legacy)
 CHANGE> [Magdych changed vote from REVIEWING to ACCEPT]

Proposed (Legacy)
20000719
This is an entry on the CVE list, which standardizes names for security problems.