CVE-ID

CVE-1999-0089

• Severity Rating • Fix Information • Vulnerable Software Versions • SCAP Mappings
Description
Buffer overflow in AIX libDtSvc library can allow local users to gain root access.
References
Note: References are provided for the convenience of the reader to help distinguish between vulnerabilities. The list is not intended to be complete.
  • ERS:ERS-SVA-E01-1997:005.1
  • XF:ibm-libDtSvc
Date Entry Created
19990607 Disclaimer: The entry creation date may reflect when the CVE-ID was allocated or reserved, and does not necessarily indicate when this vulnerability was discovered, shared with the affected vendor, publicly disclosed, or updated in CVE.
Phase (Legacy)
Interim (19990630)
Votes (Legacy)
ACCEPT(2) Northcutt, Shostack
MODIFY(2) Frech, Prosser
RECAST(1) Baker
REVIEWING(1) Christey
Comments (Legacy)
 Frech> Reference: XF:ibm-libDtSvc
 Prosser> The overflow is in the dtaction utility.  Also affects
   dtaction in the CDE on versions of SunOS (SUN 164). Probably should be
   specific.
 Christey> Same Codebase as CVE-1999-0121, so the two entries should be
   merged.

Proposed (Legacy)
19990617
This is an entry on the CVE list, which standardizes names for security problems.