CVE-ID

CVE-2003-0038

• Severity Rating • Fix Information • Vulnerable Software Versions • SCAP Mappings
Description
Cross-site scripting (XSS) vulnerability in options.py for Mailman 2.1 allows remote attackers to inject script or HTML into web pages via the (1) email or (2) language parameters.
References
Note: References are provided for the convenience of the reader to help distinguish between vulnerabilities. The list is not intended to be complete.
Date Entry Created
20030127 Disclaimer: The entry creation date may reflect when the CVE-ID was allocated or reserved, and does not necessarily indicate when this vulnerability was discovered, shared with the affected vendor, publicly disclosed, or updated in CVE.
Phase (Legacy)
Modified (20071129)
Votes (Legacy)
ACCEPT(4) Baker, Cole, Cox, Green
NOOP(2) Christey, Wall
Comments (Legacy)
 Christey> DEBIAN:DSA-436
   URL:http://www.debian.org/security/2004/dsa-436

Proposed (Legacy)
20030317
This is an entry on the CVE list, which standardizes names for security problems.