CVE-ID

CVE-2002-1379

• Severity Rating • Fix Information • Vulnerable Software Versions • SCAP Mappings
Description
OpenLDAP2 (OpenLDAP 2) 2.2.0 and earlier allows remote or local attackers to execute arbitrary code when libldap reads the .ldaprc file within applications that are running with extra privileges.
References
Note: References are provided for the convenience of the reader to help distinguish between vulnerabilities. The list is not intended to be complete.
Date Entry Created
20021216 Disclaimer: The entry creation date may reflect when the CVE-ID was allocated or reserved, and does not necessarily indicate when this vulnerability was discovered, shared with the affected vendor, publicly disclosed, or updated in CVE.
Phase (Legacy)
Proposed (20030317)
Votes (Legacy)
ACCEPT(2) Cole, Green
MODIFY(1) Cox
NOOP(1) Christey
Comments (Legacy)
 Cox> Addref: RHSA-2002:312
 Christey> REDHAT:RHSA-2002:312

Proposed (Legacy)
20030317
This is an entry on the CVE list, which standardizes names for security problems.