CVE-ID

CVE-2002-1149

• Severity Rating • Fix Information • Vulnerable Software Versions • SCAP Mappings
Description
The installation procedure for Invision Board suggests that users install the phpinfo.php program under the web root, which leaks sensitive information such as absolute pathnames, OS information, and PHP settings.
References
Note: References are provided for the convenience of the reader to help distinguish between vulnerabilities. The list is not intended to be complete.
Date Entry Created
20020924 Disclaimer: The entry creation date may reflect when the CVE-ID was allocated or reserved, and does not necessarily indicate when this vulnerability was discovered, shared with the affected vendor, publicly disclosed, or updated in CVE.
Phase (Legacy)
Modified (20050610)
Votes (Legacy)
ACCEPT(2) Baker, Cole
NOOP(2) Cox, Wall
Comments (Legacy)
Proposed (Legacy)
20030317
This is an entry on the CVE list, which standardizes names for security problems.