CVE-ID

CVE-2002-0976

• Severity Rating • Fix Information • Vulnerable Software Versions • SCAP Mappings
Description
Internet Explorer 4.0 and later allows remote attackers to read arbitrary files via a web page that accesses a legacy XML Datasource applet (com.ms.xml.dso.XMLDSO.class) and modifies the base URL to point to the local system, which is trusted by the applet.
References
Note: References are provided for the convenience of the reader to help distinguish between vulnerabilities. The list is not intended to be complete.
Date Entry Created
20020821 Disclaimer: The entry creation date may reflect when the CVE-ID was allocated or reserved, and does not necessarily indicate when this vulnerability was discovered, shared with the affected vendor, publicly disclosed, or updated in CVE.
Phase (Legacy)
Modified (20050610)
Votes (Legacy)
ACCEPT(1) Foat
MODIFY(1) Frech
NOOP(3) Armstrong, Cole, Cox
REVIEWING(1) Wall
Comments (Legacy)
 Frech> XF:ie-xml-read-files(9885)

Proposed (Legacy)
20020830
This is an entry on the CVE list, which standardizes names for security problems.