CVE-ID

CVE-2002-0825

• Severity Rating • Fix Information • Vulnerable Software Versions • SCAP Mappings
Description
Buffer overflow in the DNS SRV code for nss_ldap before nss_ldap-198 allows remote attackers to cause a denial of service and possibly execute arbitrary code.
References
Note: References are provided for the convenience of the reader to help distinguish between vulnerabilities. The list is not intended to be complete.
Date Entry Created
20020805 Disclaimer: The entry creation date may reflect when the CVE-ID was allocated or reserved, and does not necessarily indicate when this vulnerability was discovered, shared with the affected vendor, publicly disclosed, or updated in CVE.
Phase (Legacy)
Proposed (20020830)
Votes (Legacy)
ACCEPT(4) Baker, Cole, Cox, Foat
NOOP(2) Christey, Wall
Comments (Legacy)
 Christey> REDHAT:RHSA-2002:084
 Christey> REDHAT:RHSA-2002:084
 Christey> BUGTRAQ:20021013 GLSA: nss_ldap
   
   Need to determine if the nss_ldap-199 "read buffer overflow"
   (basically an incomplete patch to this issue) should get
   a different CAN.
 Christey> MANDRAKE:MDKSA-2002:075
 Christey> CALDERA:CSSA-2002-058.0
 Christey> XF:nssldap-dns-query-dos(10578)
   URL:http://www.iss.net/security_center/static/10578.php
   BID:6130
   URL:http://www.securityfocus.com/bid/6130
 Christey> The Red Hat advisory suggests this is a format string issue,
   not a buffer overflow.  Also may need to mention the
   pam_ldap module.
 Christey> REDHAT:RHSA-2002:175

Proposed (Legacy)
20020830
This is an entry on the CVE list, which standardizes names for security problems.