CVE-ID

CVE-2002-0822

• Severity Rating • Fix Information • Vulnerable Software Versions • SCAP Mappings
Description
Ethereal 0.9.4 and earlier allows remote attackers to cause a denial of service and possibly excecute arbitrary code via the (1) SOCKS, (2) RSVP, (3) AFS, or (4) LMP dissectors, which can be caused to core dump.
References
Note: References are provided for the convenience of the reader to help distinguish between vulnerabilities. The list is not intended to be complete.
Date Entry Created
20020801 Disclaimer: The entry creation date may reflect when the CVE-ID was allocated or reserved, and does not necessarily indicate when this vulnerability was discovered, shared with the affected vendor, publicly disclosed, or updated in CVE.
Phase (Legacy)
Modified (20080304)
Votes (Legacy)
ACCEPT(5) Baker, Cole, Cox, Foat, Green
MODIFY(1) Frech
NOOP(2) Christey, Wall
Comments (Legacy)
 Frech> XF:ethereal-socks-dissector-dos(9493)
   XF:ethereal-rsvp-dissector-dos(9494)
   XF:ethereal-afs-dissector-dos(9495)
   XF:ethereal-lmp-dissector-dos(9496)
 Christey> REDHAT:RHSA-2002:036
   URL:http://www.redhat.com/support/errata/RHSA-2002-036.html

Proposed (Legacy)
20020830
This is an entry on the CVE list, which standardizes names for security problems.