• Severity Rating • Fix Information • Vulnerable Software Versions • SCAP Mappings
Bugzilla 2.14 before 2.14.2, and 2.16 before 2.16rc2, may allow remote attackers to cause a denial of service or execute certain queries via a SQL injection attack on the sort order parameter to buglist.cgi.
Note: References are provided for the convenience of the reader to help distinguish between vulnerabilities. The list is not intended to be complete.
Date Entry Created
20020729 Disclaimer: The entry creation date may reflect when the CVE-ID was allocated or reserved, and does not necessarily indicate when this vulnerability was discovered, shared with the affected vendor, publicly disclosed, or updated in CVE.
Phase (Legacy)
Proposed (20020830)
Votes (Legacy)
ACCEPT(3) Baker, Cole, Wall
MODIFY(1) Frech
NOOP(1) Foat
Comments (Legacy)
 Frech> XF:bugzilla-buglist-sql-injection(10144)

Proposed (Legacy)
This is an entry on the CVE list, which standardizes names for security problems.