CVE-ID

CVE-2002-0756

• Severity Rating • Fix Information • Vulnerable Software Versions • SCAP Mappings
Description
Cross-site scripting vulnerability in the authentication page for (1) Webmin 0.96 and (2) Usermin 0.90 allows remote attackers to insert script into an error page and possibly steal cookies.
References
Note: References are provided for the convenience of the reader to help distinguish between vulnerabilities. The list is not intended to be complete.
Date Entry Created
20020725 Disclaimer: The entry creation date may reflect when the CVE-ID was allocated or reserved, and does not necessarily indicate when this vulnerability was discovered, shared with the affected vendor, publicly disclosed, or updated in CVE.
Phase (Legacy)
Proposed (20020726)
Votes (Legacy)
ACCEPT(2) Armstrong, Cole
NOOP(4) Christey, Cox, Foat, Wall
Comments (Legacy)
 Christey> This *might* be vendor acknowledgement:
   URL:http://www.geocrawler.com/lists/3/SourceForge/12082/0/8595354/
   
   However, the person who's credited by the vendor found *TWO*
   authentication-related vulnerabilities at about the same time,
   and the vendor is clearly fixing "a" vulnerability.  So, which
   issue did the vendor fix?  Which issue is the vendor
   acknowledging - CVE-2002-0757 or CVE-2002-0756?

Proposed (Legacy)
20020726
This is an entry on the CVE list, which standardizes names for security problems.