CVE-ID

CVE-2002-0681

• Severity Rating • Fix Information • Vulnerable Software Versions • SCAP Mappings
Description
Cross-site scripting vulnerability in GoAhead Web Server 2.1 allows remote attackers to execute script as other web users via script in a URL that generates a "404 not found" message, which does not quote the script.
References
Note: References are provided for the convenience of the reader to help distinguish between vulnerabilities. The list is not intended to be complete.
Date Entry Created
20020710 Disclaimer: The entry creation date may reflect when the CVE-ID was allocated or reserved, and does not necessarily indicate when this vulnerability was discovered, shared with the affected vendor, publicly disclosed, or updated in CVE.
Phase (Legacy)
Modified (20040725)
Votes (Legacy)
ACCEPT(1) Baker
MODIFY(1) Frech
NOOP(6) Armstrong, Christey, Cole, Cox, Foat, Wall
Comments (Legacy)
 Christey> XF:goahead-error-msg-xss(9518)
   URL:http://www.iss.net/security_center/static/9518.php
   BID:5198
   URL:http://www.securityfocus.com/bid/5198
 Christey> XF:goahead-encoded-directory-traversal(9519)
   URL:http://www.iss.net/security_center/static/9519.php
   BID:5197
   URL:http://www.securityfocus.com/bid/5197
 Frech> XF:goahead-error-msg-xss(9518)

Proposed (Legacy)
20020726
This is an entry on the CVE list, which standardizes names for security problems.