CVE-ID

CVE-2002-0660

• Severity Rating • Fix Information • Vulnerable Software Versions • SCAP Mappings
Description
Buffer overflow in libpng 1.0.12-3.woody.2 and libpng3 1.2.1-1.1.woody.2 on Debian GNU/Linux 3.0, and other operating systems, may allow attackers to cause a denial of service and possibly execute arbitrary code, a different vulnerability than CVE-2002-0728.
References
Note: References are provided for the convenience of the reader to help distinguish between vulnerabilities. The list is not intended to be complete.
Date Entry Created
20020702 Disclaimer: The entry creation date may reflect when the CVE-ID was allocated or reserved, and does not necessarily indicate when this vulnerability was discovered, shared with the affected vendor, publicly disclosed, or updated in CVE.
Phase (Legacy)
Modified (20041020)
Votes (Legacy)
ACCEPT(4) Armstrong, Baker, Cole, Wall
MODIFY(2) Cox, Frech
NOOP(2) Christey, Foat
Comments (Legacy)
 Cox> No need to single out woody and Debian Linux, this affects
   libpng that is used throughout Linux distributions.
 Christey> CALDERA:CSSA-2002-042.0
   URL:ftp://ftp.caldera.com/pub/security/OpenLinux/CSSA-2002-042.0.txt
 Christey> Need to change desc a bit - say it's 1.0.12, remove Debian
   specifics.
   XF:libpng-wide-image-bo(9790)
   URL:http://www.iss.net/security_center/static/9790.php
   BID:5409
   URL:http://www.securityfocus.com/bid/5409
   CALDERA:CSSA-2002-042.0
   URL:ftp://ftp.caldera.com/pub/security/OpenLinux/CSSA-2002-042.0.txt
 Frech> XF:libpng-wide-image-bo(9790)
 Christey> Change "Debian Linux" to "Debian GNU/Linux"

Proposed (Legacy)
20020830
This is an entry on the CVE list, which standardizes names for security problems.