CVE-ID

CVE-2002-0632

• Severity Rating • Fix Information • Vulnerable Software Versions • SCAP Mappings
Description
Vulnerability in SGI BDS (Bulk Data Service) BDSPro 2.4 and earlier allows clients to read arbitrary files on a BDS server.
References
Note: References are provided for the convenience of the reader to help distinguish between vulnerabilities. The list is not intended to be complete.
Date Entry Created
20020621 Disclaimer: The entry creation date may reflect when the CVE-ID was allocated or reserved, and does not necessarily indicate when this vulnerability was discovered, shared with the affected vendor, publicly disclosed, or updated in CVE.
Phase (Legacy)
Modified (20060626)
Votes (Legacy)
ACCEPT(3) Armstrong, Baker, Cole
MODIFY(1) Frech
NOOP(4) Christey, Cox, Foat, Wall
Comments (Legacy)
 Christey> BID:5448
   URL:http://www.securityfocus.com/bid/5448
   XF:irix-bds-unauth-access(9825)
   URL:http://www.iss.net/security_center/static/9825.php
   
   Change desc to "unknown vulnerability"
 Frech> XF:irix-bds-unauth-access(9825)

Proposed (Legacy)
20020830
This is an entry on the CVE list, which standardizes names for security problems.