CVE-ID

CVE-2002-0371

• Severity Rating • Fix Information • Vulnerable Software Versions • SCAP Mappings
Description
Buffer overflow in gopher client for Microsoft Internet Explorer 5.1 through 6.0, Proxy Server 2.0, or ISA Server 2000 allows remote attackers to execute arbitrary code via a gopher:// URL that redirects the user to a real or simulated gopher server that sends a long response.
References
Note: References are provided for the convenience of the reader to help distinguish between vulnerabilities. The list is not intended to be complete.
Date Entry Created
20020508 Disclaimer: The entry creation date may reflect when the CVE-ID was allocated or reserved, and does not necessarily indicate when this vulnerability was discovered, shared with the affected vendor, publicly disclosed, or updated in CVE.
Phase (Legacy)
Modified (20061101)
Votes (Legacy)
ACCEPT(4) Baker, Cole, Foat, Wall
NOOP(2) Christey, Cox
Comments (Legacy)
 Christey> XF:ie-gopher-bo(9247)
   URL:http://www.iss.net/security_center/static/9247.php
   CERT-VN:VU#440275
   URL:http://www.kb.cert.org/vuls/id/440275
   BID:4930
   URL:http://www.securityfocus.com/bid/4930
 Christey> Investigate: should this include IE 5.01?
 Christey> Note: CVE-2002-0646 was accidentally assigned to this issue.
   That candidate will be rejected in favor of this one.
   
   ADDREF MS:MS02-047
   
   ADDREF BUGTRAQ:20020729 Re: Eat gopher!
   URL:http://marc.theaimsgroup.com/?l=bugtraq&m=102796732424646&w=2

Proposed (Legacy)
20020726
This is an entry on the CVE list, which standardizes names for security problems.