• Severity Rating • Fix Information • Vulnerable Software Versions • SCAP Mappings
Vulnerability in the MIT-SHM extension of the X server on Linux (XFree86) 4.2.1 and earlier allows local users to read and write arbitrary shared memory, possibly to cause a denial of service or gain privileges.
Note: References are provided for the convenience of the reader to help distinguish between vulnerabilities. The list is not intended to be complete.
Date Entry Created
20020402 Disclaimer: The entry creation date may reflect when the CVE-ID was allocated or reserved, and does not necessarily indicate when this vulnerability was discovered, shared with the affected vendor, publicly disclosed, or updated in CVE.
Phase (Legacy)
Modified (20100521)
Votes (Legacy)
ACCEPT(5) Armstrong, Cole, Cox, Green, Wall
MODIFY(1) Frech
NOOP(2) Christey, Foat
Comments (Legacy)
 Christey> SGI:20021001-01-P
 Christey> BUGTRAQ:20021024 GLSA: xfree
   This Gentoo advisory mentions XFree86 4.2.0-r12 and earlier.
 Frech> XF:xfree86-mitshm-memory-access(8706)
 Christey> REDHAT:RHSA-2003:067
 Christey> Add something like "Xfree86 before 4.2.1" to the description.
   The affected versions aren't quite clear, as various vendor
   advisories list different versions.
 Christey> DEBIAN:DSA-380
 Christey> CALDERA:CSSA-2003-SCO.26

Proposed (Legacy)
This is an entry on the CVE list, which standardizes names for security problems.