CVE-ID

CVE-2002-0039

• Severity Rating • Fix Information • Vulnerable Software Versions • SCAP Mappings
Description
rpcbind in SGI IRIX 6.5 through 6.5.15f, and possibly earlier versions, allows remote attackers to cause a denial of service (crash) via malformed RPC packets with invalid lengths.
References
Note: References are provided for the convenience of the reader to help distinguish between vulnerabilities. The list is not intended to be complete.
Date Entry Created
20020116 Disclaimer: The entry creation date may reflect when the CVE-ID was allocated or reserved, and does not necessarily indicate when this vulnerability was discovered, shared with the affected vendor, publicly disclosed, or updated in CVE.
Phase (Legacy)
Proposed (20020502)
Votes (Legacy)
ACCEPT(2) Cole, Green
MODIFY(1) Frech
NOOP(4) Armstrong, Cox, Foat, Wall
RECAST(3) Baker, Christey, Levy
Comments (Legacy)
 Christey> CVE-2002-0039 (SGI rpcbind) is the same problem as
   CVE-2001-1124 (HP rpcbind).  These 2 candidates need to be
   merged.
 Christey> Consider adding BID:4386
 Christey> XF:irix-invalid-rpc-dos(8668)
   URL:http://www.iss.net/security_center/static/8668.php
   BID:4386
   URL:http://www.securityfocus.com/bid/4386
 Levy> BID 4386 will be merged into BID 3400.
 Frech> XF:irix-invalid-rpc-dos(8668)

Proposed (Legacy)
20020502
This is an entry on the CVE list, which standardizes names for security problems.