CVE-ID

CVE-2001-1353

• Severity Rating • Fix Information • Vulnerable Software Versions • SCAP Mappings
Description
ghostscript before 6.51 allows local users to read and write arbitrary files as the 'lp' user via the file operator, even with -dSAFER enabled.
References
Note: References are provided for the convenience of the reader to help distinguish between vulnerabilities. The list is not intended to be complete.
Date Entry Created
20020602 Disclaimer: The entry creation date may reflect when the CVE-ID was allocated or reserved, and does not necessarily indicate when this vulnerability was discovered, shared with the affected vendor, publicly disclosed, or updated in CVE.
Phase (Legacy)
Modified (20050702)
Votes (Legacy)
ACCEPT(4) Alderson, Cole, Green, Wall
MODIFY(1) Frech
NOOP(2) Christey, Foat
REVIEWING(1) Cox
Comments (Legacy)
 Christey> [See Mark Cox' email to me 20020617, subject "can-2001-1353"]
 Frech> XF:ghostscript-dsafer-read-files(7412)

Proposed (Legacy)
20020611
This is an entry on the CVE list, which standardizes names for security problems.