• Severity Rating • Fix Information • Vulnerable Software Versions • SCAP Mappings
load_prefs.php and supporting include files in SquirrelMail 1.0.4 and earlier do not properly initialize certain PHP variables, which allows remote attackers to (1) view sensitive files via the config_php and data_dir options, and (2) execute arbitrary code by using options_order.php to upload a message that could be interpreted as PHP.
Note: References are provided for the convenience of the reader to help distinguish between vulnerabilities. The list is not intended to be complete.
Date Entry Created
20020315 Disclaimer: The entry creation date may reflect when the CVE-ID was allocated or reserved, and does not necessarily indicate when this vulnerability was discovered, shared with the affected vendor, publicly disclosed, or updated in CVE.
Phase (Legacy)
Proposed (20020315)
Votes (Legacy)
ACCEPT(3) Baker, Frech, Green
NOOP(5) Armstrong, Cole, Foat, Wall, Ziese
Comments (Legacy)
 CHANGE> [Baker changed vote from REVIEWING to ACCEPT]

Proposed (Legacy)
This is an entry on the CVE list, which standardizes names for security problems.