CVE-ID

CVE-2001-0999

• Severity Rating • Fix Information • Vulnerable Software Versions • SCAP Mappings
Description
Outlook Express 6.00 allows remote attackers to execute arbitrary script by embedding SCRIPT tags in a message whose MIME content type is text/plain, contrary to the expected behavior that text/plain messages will not run script.
References
Note: References are provided for the convenience of the reader to help distinguish between vulnerabilities. The list is not intended to be complete.
Date Entry Created
20020131 Disclaimer: The entry creation date may reflect when the CVE-ID was allocated or reserved, and does not necessarily indicate when this vulnerability was discovered, shared with the affected vendor, publicly disclosed, or updated in CVE.
Phase (Legacy)
Proposed (20020131)
Votes (Legacy)
ACCEPT(2) Frech, Green
NOOP(2) Cole, Foat
REVIEWING(1) Wall
Comments (Legacy)
Proposed (Legacy)
20020131
This is an entry on the CVE list, which standardizes names for security problems.