• Severity Rating • Fix Information • Vulnerable Software Versions • SCAP Mappings
A cross-site scripting vulnerability in Apache Tomcat 3.2.1 allows a malicious webmaster to embed Javascript in a request for a .JSP file, which causes the Javascript to be inserted into an error message.
Note: References are provided for the convenience of the reader to help distinguish between vulnerabilities. The list is not intended to be complete.
Date Entry Created
20011122 Disclaimer: The entry creation date may reflect when the CVE-ID was allocated or reserved, and does not necessarily indicate when this vulnerability was discovered, shared with the affected vendor, publicly disclosed, or updated in CVE.
Phase (Legacy)
Proposed (20011122)
Votes (Legacy)
ACCEPT(1) Baker
MODIFY(1) Frech
NOOP(6) Armstrong, Bishop, Christey, Cole, Foat, Wall
Comments (Legacy)
 Frech> XF:java-servlet-crosssite-scripting(6793)
 Christey> CERT-VN:VU#672683

Proposed (Legacy)
This is an entry on the CVE list, which standardizes names for security problems.