CVE-ID

CVE-2001-0647

• Severity Rating • Fix Information • Vulnerable Software Versions • SCAP Mappings
Description
Orange Web Server 2.1, based on GoAhead, allows a remote attacker to perform a denial of service via an HTTP GET request that does not include the HTTP version.
References
Note: References are provided for the convenience of the reader to help distinguish between vulnerabilities. The list is not intended to be complete.
Date Entry Created
20010806 Disclaimer: The entry creation date may reflect when the CVE-ID was allocated or reserved, and does not necessarily indicate when this vulnerability was discovered, shared with the affected vendor, publicly disclosed, or updated in CVE.
Phase (Legacy)
Modified (20071219)
Votes (Legacy)
ACCEPT(2) Foat, Williams
MODIFY(1) Frech
NOOP(4) Christey, Cole, Stracener, Wall
Comments (Legacy)
 Frech> XF:orange-http-echo-dos(6164)
 Christey> Need to clean up BID, add other Bugtraq ref.

Proposed (Legacy)
20010912
This is an entry on the CVE list, which standardizes names for security problems.