• Severity Rating • Fix Information • Vulnerable Software Versions • SCAP Mappings
Headlight Software MyGetright prior to 1.0b allows a remote attacker to upload and/or overwrite arbitrary files via a malicious .dld (skins-data) file which contains long strings of random data.
Note: References are provided for the convenience of the reader to help distinguish between vulnerabilities. The list is not intended to be complete.
Date Entry Created
20010727 Disclaimer: The entry creation date may reflect when the CVE-ID was allocated or reserved, and does not necessarily indicate when this vulnerability was discovered, shared with the affected vendor, publicly disclosed, or updated in CVE.
Phase (Legacy)
Proposed (20010727)
Votes (Legacy)
MODIFY(1) Frech
NOOP(5) Cole, Foat, Prosser, Wall, Ziese
REVIEWING(2) Bishop, Williams
Comments (Legacy)
 Frech> XF:mygetright-skin-overwrite-file(6155)
   In description, product should be "My GetRight" (see
 Prosser> According to Discover's Bulletin, the vendor, acknowledged the problem and fixed it in version 1.0b.  However, vendor page makes no mention of this issue.

Proposed (Legacy)
This is an entry on the CVE list, which standardizes names for security problems.