CVE-ID

CVE-2001-0576

• Severity Rating • Fix Information • Vulnerable Software Versions • SCAP Mappings
Description
lpusers as included with SCO OpenServer 5.0 through 5.0.6 allows a local attacker to gain additional privileges via a buffer overflow attack in the '-u' command line parameter.
References
Note: References are provided for the convenience of the reader to help distinguish between vulnerabilities. The list is not intended to be complete.
Date Entry Created
20010727 Disclaimer: The entry creation date may reflect when the CVE-ID was allocated or reserved, and does not necessarily indicate when this vulnerability was discovered, shared with the affected vendor, publicly disclosed, or updated in CVE.
Phase (Legacy)
Modified (20020225-01)
Votes (Legacy)
ACCEPT(2) Frech, Williams
MODIFY(1) Bishop
NOOP(4) Cole, Foat, Wall, Ziese
RECAST(1) Baker
Comments (Legacy)
 Bishop> recommend combining as stated in analysis
 Baker> Merge with CVE-2001-0575, which has vendor acknowledgement, and includes this as one of the binaries with the same problem.
 Williams> re: Baker recast - why merge 19 separate vuln issues into one CAN?

Proposed (Legacy)
20010727
This is an entry on the CVE list, which standardizes names for security problems.