• Severity Rating • Fix Information • Vulnerable Software Versions • SCAP Mappings
Aladdin eSafe Gateway versions 3.0 and earlier allows a remote attacker to circumvent HTML SCRIPT filtering via the UNICODE encoding of SCRIPT tags within the HTML document.
Note: References are provided for the convenience of the reader to help distinguish between vulnerabilities. The list is not intended to be complete.
Date Entry Created
20010618 Disclaimer: The entry creation date may reflect when the CVE-ID was allocated or reserved, and does not necessarily indicate when this vulnerability was discovered, shared with the affected vendor, publicly disclosed, or updated in CVE.
Phase (Legacy)
Proposed (20010727)
Votes (Legacy)
ACCEPT(2) Baker, Cole
MODIFY(1) Frech
NOOP(3) Foat, Wall, Ziese
Comments (Legacy)
 CHANGE> [Frech changed vote from ACCEPT to MODIFY]
 Frech> DELREF:XF:esafe-gateway-bypass-filtering(6580) 
 Baker> Found acknowledgement in the release notes for build 71, that said:
   "15. Fixed a bug that used to cause the SmartStripping mechanism to miss some scripts in HTML pages."
   Release notes are at the following url:

Proposed (Legacy)
This is an entry on the CVE list, which standardizes names for security problems.