• Severity Rating • Fix Information • Vulnerable Software Versions • SCAP Mappings
Directory traversal vulnerability in phpMyAdmin 2.2.0 and earlier versions allows remote attackers to execute arbitrary code via a .. (dot dot) in an argument to the sql.php script.
Note: References are provided for the convenience of the reader to help distinguish between vulnerabilities. The list is not intended to be complete.
Date Entry Created
20010524 Disclaimer: The entry creation date may reflect when the CVE-ID was allocated or reserved, and does not necessarily indicate when this vulnerability was discovered, shared with the affected vendor, publicly disclosed, or updated in CVE.
Phase (Legacy)
Proposed (20010524)
Votes (Legacy)
ACCEPT(2) Baker, Cole
MODIFY(1) Frech
NOOP(4) Christey, Renaud, Wall, Ziese
REVIEWING(1) Williams
Comments (Legacy)
 Frech> XF:phpmyadmin-sqlphp-include-file(6483)
 Christey> Double-check the version number - is it 2.1.0 or 2.2.0?
   Item 2001-04-28 says "applied security patch from [Secure
   The patch implies that tbl_replace.php was also affected.

Proposed (Legacy)
This is an entry on the CVE list, which standardizes names for security problems.