CVE-ID

CVE-2001-0417

• Severity Rating • Fix Information • Vulnerable Software Versions • SCAP Mappings
Description
Kerberos 4 (aka krb4) allows local users to overwrite arbitrary files via a symlink attack on new ticket files.
References
Note: References are provided for the convenience of the reader to help distinguish between vulnerabilities. The list is not intended to be complete.
Date Entry Created
20010524 Disclaimer: The entry creation date may reflect when the CVE-ID was allocated or reserved, and does not necessarily indicate when this vulnerability was discovered, shared with the affected vendor, publicly disclosed, or updated in CVE.
Phase (Legacy)
Proposed (20010524)
Votes (Legacy)
ACCEPT(3) Baker, Cole, Ziese
NOOP(1) Wall
REJECT(3) Christey, Frech, Oliver
Comments (Legacy)
 Frech> DUPLICATE OF CVE-2001-0036: KTH Kerberos IV allows local users to
   overwrite arbitrary files via a symlink attack on a ticket file. 
 Oliver> Appears to be a subset of CVE-2001-036.
 Christey> Change description to point out that the Kerberos 5 package is
   affected.
   FREEBSD:FreeBSD-SA-01:25
   Also ensure that the other problems described in the FreeBSD
   advisory have CANs/CVEs.
 CHANGE> [Christey changed vote from NOOP to REJECT]
 Christey> Agree that these are dupes.  Since CVE-2001-0036 is already
   an official CVE entry, this candidate will be rejected.
   This CAN's references will be added to CVE-2001-0036.

Proposed (Legacy)
20010524
This is an entry on the CVE list, which standardizes names for security problems.