• Severity Rating • Fix Information • Vulnerable Software Versions • SCAP Mappings
Buffer overflow in FTP server in HPUX 11 allows remote attackers to execute arbitrary commands by creating a long pathname and calling the STAT command, which uses glob to generate long strings.
Note: References are provided for the convenience of the reader to help distinguish between vulnerabilities. The list is not intended to be complete.
Date Entry Created
20010322 Disclaimer: The entry creation date may reflect when the CVE-ID was allocated or reserved, and does not necessarily indicate when this vulnerability was discovered, shared with the affected vendor, publicly disclosed, or updated in CVE.
Phase (Legacy)
Interim (20010911)
Votes (Legacy)
ACCEPT(5) Baker, Cole, Prosser, Renaud, Ziese
MODIFY(1) Frech
NOOP(1) Wall
Comments (Legacy)
 Frech> XF:ftp-glob-expansion(6332)
 Prosser> HPSBUX0107-162.  Probably should change description to add the
   HP-UX 10.01, 10.10, 10.20, 10.24 (VVOS), 11.04 (VVOS) and 11.11
   versions of the operating system as well. Patches for all systems
   referenced in the advisory.

Proposed (Legacy)
This is an entry on the CVE list, which standardizes names for security problems.