CVE-ID

CVE-2001-0171

• Severity Rating • Fix Information • Vulnerable Software Versions • SCAP Mappings
Description
Buffer overflow in SlimServe HTTPd 1.0 allows remote attackers to cause a denial of service, and possibly execute arbitrary commands, via a long GET request.
References
Note: References are provided for the convenience of the reader to help distinguish between vulnerabilities. The list is not intended to be complete.
Date Entry Created
20010308 Disclaimer: The entry creation date may reflect when the CVE-ID was allocated or reserved, and does not necessarily indicate when this vulnerability was discovered, shared with the affected vendor, publicly disclosed, or updated in CVE.
Phase (Legacy)
Proposed (20010309)
Votes (Legacy)
ACCEPT(1) Frech
NOOP(2) Christey, Ziese
REVIEWING(1) Lawler
Comments (Legacy)
 Christey> Apparently, the original discoverer re-posted an advisory
   saying that version 1.1 was also affected (everything else is
   a carbon copy of the original post, so it took me a minute to
   see what the deal was :-)
   BUGTRAQ:20010228 DOS Vulnerability in SlimServe HTTPd
   URL:http://archives.neohapsis.com/archives/bugtraq/2001-02/0509.html

Proposed (Legacy)
20010309
This is an entry on the CVE list, which standardizes names for security problems.