• Severity Rating • Fix Information • Vulnerable Software Versions • SCAP Mappings
The default installation of Ultraboard 2000 2.11 creates the Skins, Database, and Backups directories with world-writeable permissions, which could allow local users to modify sensitive information or possibly insert and execute CGI programs.
Note: References are provided for the convenience of the reader to help distinguish between vulnerabilities. The list is not intended to be complete.
Date Entry Created
20010206 Disclaimer: The entry creation date may reflect when the CVE-ID was allocated or reserved, and does not necessarily indicate when this vulnerability was discovered, shared with the affected vendor, publicly disclosed, or updated in CVE.
Phase (Legacy)
Proposed (20010214)
Votes (Legacy)
MODIFY(1) Frech
NOOP(3) Christey, Cole, Wall
Comments (Legacy)
 Christey> XF:ultraboard-cgi-perm
 Frech> XF:ultraboard-cgi-perm(5931)
   In description, "writeable": from Writable
   \Writ"a*ble\, a. Capable of, or suitable for, being written down. 
 Christey> Yeah yeah yeah, Andre, I knew you'd catch my bad spelling :-)

Proposed (Legacy)
This is an entry on the CVE list, which standardizes names for security problems.