• Severity Rating • Fix Information • Vulnerable Software Versions • SCAP Mappings
Description in OmniHTTPd 2.07 allows remote attackers to overwrite arbitrary files via the cgidir parameter.
Note: References are provided for the convenience of the reader to help distinguish between vulnerabilities. The list is not intended to be complete.
Date Entry Created
20010206 Disclaimer: The entry creation date may reflect when the CVE-ID was allocated or reserved, and does not necessarily indicate when this vulnerability was discovered, shared with the affected vendor, publicly disclosed, or updated in CVE.
Phase (Legacy)
Proposed (20010214)
Votes (Legacy)
MODIFY(1) Frech
NOOP(3) Christey, Cole, Wall
Comments (Legacy)
 Christey> XF:omnihttpd-statsconfig-corrupt-files
 Frech> XF:omnihttpd-statsconfig-corrupt-files(5955)
 Christey> MISC:
   May be vague acknowledgement; need to ask Technical Support
   (and ask them about the other OmniHTTP issues as well)

Proposed (Legacy)
This is an entry on the CVE list, which standardizes names for security problems.