• CVSS Severity Rating • Fix Information • Vulnerable Software Versions • SCAP Mappings • CPE Information
The Web interface for Infinite Interchange 3.6.1 allows remote attackers to cause a denial of service (application crash) via a large POST request.
Note: References are provided for the convenience of the reader to help distinguish between vulnerabilities. The list is not intended to be complete.
Assigning CNA
Date Entry Created
20010201 Disclaimer: The entry creation date may reflect when the CVE ID was allocated or reserved, and does not necessarily indicate when this vulnerability was discovered, shared with the affected vendor, publicly disclosed, or updated in CVE.
Phase (Legacy)
Proposed (20010202)
Votes (Legacy)
ACCEPT(1) Frech
NOOP(3) Cole, Wall, Ziese
Comments (Legacy)
 Frech> Version is listed as 3.61 (see
   Also, vendor seems to have issued a verification (see above
   - - WebMail: Fix for an exception error triggered by a POST request
   an extremely long garbage URL. (v3.61.08)

Proposed (Legacy)
This is an entry on the CVE List, which provides common identifiers for publicly known cybersecurity vulnerabilities.