• Severity Rating • Fix Information • Vulnerable Software Versions • SCAP Mappings
Microsoft IIS for Far East editions 4.0 and 5.0 allows remote attackers to read source code for parsed pages via a malformed URL that uses the lead-byte of a double-byte character.
Note: References are provided for the convenience of the reader to help distinguish between vulnerabilities. The list is not intended to be complete.
Date Entry Created
20001211 Disclaimer: The entry creation date may reflect when the CVE-ID was allocated or reserved, and does not necessarily indicate when this vulnerability was discovered, shared with the affected vendor, publicly disclosed, or updated in CVE.
Phase (Legacy)
Proposed (20010202)
Votes (Legacy)
ACCEPT(3) Baker, Frech, LeBlanc
NOOP(1) Cole
REVIEWING(3) Christey, Wall, Ziese
Comments (Legacy)
 LeBlanc> Fixed in SP2 for Win2K. NT 4.0 is not affected. bulletin
 Christey> Need to add the Bugtraq references for this.
 CHANGE> [Christey changed vote from NOOP to REVIEWING]
 Christey> Is this really the same problem addressed by MS99-022,
   which is covered by CVE-1999-0725 ?

Proposed (Legacy)
This is an entry on the CVE list, which standardizes names for security problems.