• Severity Rating • Fix Information • Vulnerable Software Versions • SCAP Mappings
Buffer overflow in Alibaba web server allows remote attackers to cause a denial of service via a long GET request.
Note: References are provided for the convenience of the reader to help distinguish between vulnerabilities. The list is not intended to be complete.
Date Entry Created
20000802 Disclaimer: The entry creation date may reflect when the CVE-ID was allocated or reserved, and does not necessarily indicate when this vulnerability was discovered, shared with the affected vendor, publicly disclosed, or updated in CVE.
Phase (Legacy)
Proposed (20000803)
Votes (Legacy)
ACCEPT(4) Baker, Blake, Levy, Wall
MODIFY(1) Frech
NOOP(5) Armstrong, Cole, LeBlanc, Oliver, Ozancin
REVIEWING(1) Christey
Comments (Legacy)
 Frech> XF:alibaba-get-dos(4934)
 Christey> This is in a relatively old Nessus plugin, though the exploit
   uses POST instead of GET.  This was probably discovered
   earlier than the references indicate.
 CHANGE> [Wall changed vote from NOOP to ACCEPT]
 Wall> Found by Arne Vidstrom and found in multiple sources
 CHANGE> [Christey changed vote from NOOP to REVIEWING]
 Christey> See the POST comment in
   Also see
   One poster says that a large number of sites are running
   Alibaba (based on a netcraft report), but I'm not 100%
   sure Netcraft's doing a good job of identifying Alibaba

Proposed (Legacy)
This is an entry on the CVE list, which standardizes names for security problems.