CVE-ID

CVE-1999-1502

• Severity Rating • Fix Information • Vulnerable Software Versions • SCAP Mappings
Description
Buffer overflows in Quake 1.9 client allows remote malicious servers to execute arbitrary commands via long (1) precache paths, (2) server name, (3) server address, or (4) argument to the map console command.
References
Note: References are provided for the convenience of the reader to help distinguish between vulnerabilities. The list is not intended to be complete.
Date Entry Created
20010831 Disclaimer: The entry creation date may reflect when the CVE-ID was allocated or reserved, and does not necessarily indicate when this vulnerability was discovered, shared with the affected vendor, publicly disclosed, or updated in CVE.
Phase (Legacy)
Proposed (20010912)
Votes (Legacy)
MODIFY(1) Frech
NOOP(3) Cole, Foat, Wall
Comments (Legacy)
 Frech> XF:quake-precache-bo(7358)
   XF:quake-server-address-bo(7359)
   XF:quake-map-argument-bo(7360)

Proposed (Legacy)
20010912
This is an entry on the CVE list, which standardizes names for security problems.