• Severity Rating • Fix Information • Vulnerable Software Versions • SCAP Mappings
Vulnerability in AIX 4.1.4 and HP-UX 10.01 and 9.05 allows local users to cause a denial of service (crash) by using a socket to connect to a port on the localhost, calling shutdown to clear the socket, then using the same socket to connect to a different port on localhost.
Note: References are provided for the convenience of the reader to help distinguish between vulnerabilities. The list is not intended to be complete.
Date Entry Created
20010831 Disclaimer: The entry creation date may reflect when the CVE-ID was allocated or reserved, and does not necessarily indicate when this vulnerability was discovered, shared with the affected vendor, publicly disclosed, or updated in CVE.
Phase (Legacy)
Proposed (20010912)
Votes (Legacy)
MODIFY(1) Frech
NOOP(3) Christey, Cole, Foat
Comments (Legacy)
 Frech> XF: aix-hpux-connect-dos(7195)
 Christey> BUGTRAQ:19970307 Re: Bug in connect() ?
   BUGTRAQ:19970311 Re: Bug in connect() for aix 4.1.4 ?

Proposed (Legacy)
This is an entry on the CVE list, which standardizes names for security problems.