• Severity Rating • Fix Information • Vulnerable Software Versions • SCAP Mappings
useradd in Solaris 7.0 does not properly interpret certain date formats as specified in the "-e" (expiration date) argument, which could allow users to login after their accounts have expired.
Note: References are provided for the convenience of the reader to help distinguish between vulnerabilities. The list is not intended to be complete.
Date Entry Created
20010831 Disclaimer: The entry creation date may reflect when the CVE-ID was allocated or reserved, and does not necessarily indicate when this vulnerability was discovered, shared with the affected vendor, publicly disclosed, or updated in CVE.
Phase (Legacy)
Proposed (20010912)
Votes (Legacy)
MODIFY(1) Frech
NOOP(3) Cole, Foat, Wall
Comments (Legacy)
 Dik> sun bug: 4222400
 Frech> XF:solaris-useradd-expired-accounts(8375)
   CONFIRM:(2.6)110883-01, (2.6_x86) 110884-01, (7)110869-01,
   (7_x86) 110870-01

Proposed (Legacy)
This is an entry on the CVE list, which standardizes names for security problems.