ERROR: 'CVE-2008-' is a malformed CVE-ID.

'CVE-2008-' is a malformed CVE-ID. It does not conform to the expected CVE-ID syntax, and it could not be converted into a valid ID.

CVE entries are of the form CVE-YYYY-NNNN where:

  • YYYY is a year (exactly 4 digits), and
  • NNNN is a number (with at least 4 digits, or more than 4 when needed.)

Examples of CVE-IDs that conform to the syntax: CVE-1999-0003, CVE-2014-9999, CVE-2014-12345, CVE-2014-7654321

Note: Beginning in 2014, more than 4 digits are allowed in the last portion of CVE IDs. For more information, see the CVE-ID Syntax Change page.

Old-style candidate names (CAN-YYYY-XXXX) are also accepted, but this style was discontinued in 2005, and further use is strongly discouraged.

  
You can also search by reference using the CVE Reference Maps.
For More Information:  cve@mitre.org