CVE-ID

CVE-2002-1397

• Severity Rating • Fix Information • Vulnerable Software Versions • SCAP Mappings
Description
Vulnerability in the cash_words() function for PostgreSQL 7.2 and earlier allows local users to cause a denial of service and possibly execute arbitrary code via a large negative argument, possibly triggering an integer signedness error or buffer overflow.
References
Note: References are provided for the convenience of the reader to help distinguish between vulnerabilities. The list is not intended to be complete.
Date Entry Created
20030107 Disclaimer: The entry creation date may reflect when the CVE-ID was allocated or reserved, and does not necessarily indicate when this vulnerability was discovered, shared with the affected vendor, publicly disclosed, or updated in CVE.
Phase (Legacy)
Modified (20071113)
Votes (Legacy)
ACCEPT(2) Armstrong, Green
MODIFY(1) Cox
NOOP(1) Cole
Comments (Legacy)
 Cox> Addref: RHSA-2003:010
   Addref: RHSA-2003:001
   Addref: RHSA-2002:301

Proposed (Legacy)
20030317
This is an entry on the CVE list, which standardizes names for security problems.